<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://davisphinneyfoundation.org/xmlrpc.php">
	<title>Spotlight on YOPD Council Member Gaynor Edwards &#8211; Davis Phinney Foundation</title>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Davis Phinney Foundation &raquo; Feed" href="https://davisphinneyfoundation.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Davis Phinney Foundation &raquo; Comments Feed" href="https://davisphinneyfoundation.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Davis Phinney Foundation &raquo; Spotlight on YOPD Council Member Gaynor Edwards Comments Feed" href="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-gaynor-edwards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/davisphinneyfoundation.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-preloader-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-preloader.css?ver=5.4.2' type='text/css' media='all' />
<style id='thegem-preloader-inline-css' type='text/css'>

		body:not(.compose-mode) .gem-icon-style-gradient span,
		body:not(.compose-mode) .gem-icon .gem-icon-half-1,
		body:not(.compose-mode) .gem-icon .gem-icon-half-2 {
			opacity: 0 !important;
			}
</style>
<link rel='stylesheet' id='thegem-reset-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-grid-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-grid.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-style-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-child-style-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-header-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-header.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-widgets-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-widgets.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-new-css-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-new-css.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='perevazka-css-css-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-perevazka-css.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A700%2Cregular%7CSource+Sans+Pro%3Aregular&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cvietnamese%2Cgreek%2Cgreek-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-custom-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem-child/css/custom-8x6TqVZD.css?ver=5.4.2' type='text/css' media='all' />
<style id='thegem-custom-inline-css' type='text/css'>
.vc_custom_1570566817104{margin-bottom: 0px !important;background-color: #4f4f4f !important;}.vc_custom_1570570077444{margin-bottom: 0px !important;padding-top: 20px !important;background-color: #333333 !important;}.vc_custom_1570571118181{margin-bottom: 0px !important;padding-bottom: 3% !important;background-color: #333333 !important;}.vc_custom_1570566456789{padding-top: 0px !important;}.vc_custom_1580754377634{padding-top: 10% !important;padding-right: 5% !important;padding-left: 5% !important;}
.vc_custom_1571282034455{padding-top: 3% !important;padding-bottom: 10% !important;background-color: #6f9ad3 !important;}.vc_custom_1571272719720{padding-right: 5% !important;padding-left: 5% !important;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-additional-blog-1-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-additional-blog-1.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-vc_elements-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-vc_elements.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rm_theme_matchmytheme_label_top-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme_label_top.css?ver=4.6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='RegistrationMagic-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=4.6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='formcraft-common-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/formcraft3/dist/formcraft-common.css?ver=3.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='formcraft-form-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/formcraft3/dist/form.css?ver=3.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='profilegrid-profile-labels-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities-profilegrid-profile-labels/public/css/profilegrid-profile-labels-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities-profilegrid-profile-labels/public/css/select2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='profilegrid-user-profiles-groups-and-communities-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/profile-magic-public.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pg-responsive-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/pg-responsive-public.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.Jcrop.css-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/jquery.Jcrop.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pm-emoji-picker-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/emoji.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pm-emoji-picker-nanoscroller-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/nanoscroller.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pm-font-awesome-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/font-awesome.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pg-password-checker-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/pg-password-checker.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pg-profile-menu-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/css/pg-profile-menu.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-includes/css/buttons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/wp-mediaelement.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-includes/css/media-views.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dlm-frontend-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var gemSettings = {"isTouch":"","forcedLasyDisabled":"","tabletPortrait":"1","tabletLandscape":"","topAreaMobileDisable":"","parallaxDisabled":"","fillTopArea":"","themePath":"https:\/\/davisphinneyfoundation.org\/wp-content\/themes\/thegem","rootUrl":"https:\/\/davisphinneyfoundation.org","mobileEffectsEnabled":"","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/thegem-settings-init.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/thegem-fullwidth-loader.js?ver=5.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_ajax = {"url":"https:\/\/davisphinneyfoundation.org\/wp-admin\/admin-ajax.php","gmap_api":null,"no_results":"No Results Found","invalid_zip":"Invalid Zip Code","request_processing":"Please wait...","hours":"Hours","minutes":"Minutes","seconds":"Seconds","days":"Days","months":"Months","years":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=4.6.1.5'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities-profilegrid-profile-labels/public/js/select2.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1602640409","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/utils.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pm_ajax_object = {"ajax_url":"https:\/\/davisphinneyfoundation.org\/wp-admin\/admin-ajax.php","plugin_emoji_url":"https:\/\/davisphinneyfoundation.org\/wp-content\/plugins\/profilegrid-user-profiles-groups-and-communities\/public\/partials\/images\/img"};
var pm_error_object = {"valid_email":"Please enter a valid e-mail address.","valid_number":"Please enter a valid number.","valid_date":"Please enter a valid date(yyyy-mm-dd format).","required_field":"This is a required field.","required_comman_field":"Please fill all the required fields.","file_type":"This file type is not allowed.","short_password":"Your password should be at least 7 characters long.","pass_not_match":"Password and confirm password do not match.","user_exist":"Sorry, username already exists.","email_exist":"Sorry, email already exists.","show_more":"More...","show_less":"Show less","user_not_exit":"Username does not exists.","password_change_successfully":"Password changed Successfully","allow_file_ext":"jpg|jpeg|png|gif","valid_phone_number":"Please enter a valid phone number.","valid_mobile_number":"Please enter a valid mobile number.","valid_facebook_url":"Please enter a valid Facebook url.","valid_twitter_url":"Please enter a Twitter url.","valid_google_url":"Please enter a valid Google url.","valid_linked_in_url":"Please enter a Linked In url.","valid_youtube_url":"Please enter a valid Youtube url.","valid_mixcloud_url":"Please enter a valid Mixcloud url.","valid_soundcloud_url":"Please enter a valid SoundCloud url.","valid_instagram_url":"Please enter a valid Instagram url.","crop_alert_error":"Please select a crop region then press submit.","admin_note_error":"Unable to add an empty note. Please write something and try again.","empty_message_error":"Unable to send an empty message. Please type something.","invite_limit_error":"Only ten users can be invited at a time.","no_more_result":"No More Result Found","delete_friend_request":"This will delete friend request from selected user(s). Do you wish to continue?","remove_friend":"This will remove selected user(s) from your friends list. Do you wish to continue?","accept_friend_request_conf":"This will accept request from selected user(s). Do you wish to continue?","cancel_friend_request":"This will cancel request from selected user(s). Do you wish to continue?","next":"Next","back":"Back","submit":"Submit","empty_chat_message":"I am sorry, I can't send an empty message. Please write something and try sending it again.","login_url":"https:\/\/davisphinneyfoundation.org\/login-2\/?password=changed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-public.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/modernizr-custom.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-friends-public.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/pg-profile-menu.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pm_chat_object = {"ajax_url":"https:\/\/davisphinneyfoundation.org\/wp-admin\/admin-ajax.php","empty_chat_message":"I am sorry, I can't send an empty message. Please write something and try sending it again.","plugin_emoji_url":"https:\/\/davisphinneyfoundation.org\/wp-content\/plugins\/profilegrid-user-profiles-groups-and-communities\/public\/partials\/images\/img","seding_text":"Sending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-chat.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"https:\/\/davisphinneyfoundation.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem-child/dpf.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12008931-3'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-12008931-3', {"anonymize_ip":true} );
</script>
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://davisphinneyfoundation.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davisphinneyfoundation.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://b9p3b5u6.stackpathcdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spotlight on YOPD Council Member Steve Hovey' href='https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-steve-hovey/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-gaynor-edwards/" />
<link rel='shortlink' href='https://davisphinneyfoundation.org/?p=1061584' />
<link rel="alternate" type="application/json+oembed" href="https://davisphinneyfoundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://davisphinneyfoundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.13.0" />		<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-NP36W4' );
		</script>
		<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.1.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/10/dpf_favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/10/dpf_favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/10/dpf_favicon-1.png" />
<meta name="msapplication-TileImage" content="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/10/dpf_favicon-1.png" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta property="og:title" content="Spotlight on YOPD Council Member Gaynor Edwards"/>
<meta property="og:description" content="This week, we&#039;ve invited our YOPD Council leaders (Amy, Steve, Gaynor, Kat, Tom, Erin, Heather, and Kevin) to take over the blog and share their stories. We hope you&#039;re as inspired by them as we are. Interview with Gaynor Edwards, Davis Phinney Foundation YOPD Council Leader After a few ye"/>
<meta property="og:site_name" content="Davis Phinney Foundation"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-gaynor-edwards/"/>
<meta property="og:image" content="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/10/Gaynor-thegem-blog-timeline-large.jpg"/>

<meta itemprop="name" content="Spotlight on YOPD Council Member Gaynor Edwards"/>
<meta itemprop="description" content="This week, we&#039;ve invited our YOPD Council leaders (Amy, Steve, Gaynor, Kat, Tom, Erin, Heather, and Kevin) to take over the blog and share their stories. We hope you&#039;re as inspired by them as we are. Interview with Gaynor Edwards, Davis Phinney Foundation YOPD Council Leader After a few ye"/>
<meta itemprop="image" content="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/10/Gaynor-thegem-blog-timeline-large.jpg"/>
</head>


<body class="post-template-default single single-post postid-1061584 single-format-standard cookies-not-set wpb-js-composer js-comp-ver-6.0.5 vc_responsive">


	<div id="page-preloader"><div class="page-preloader-spin"></div></div>
	

<div id="page" class="layout-fullwidth header-style-3">

	
	
		
		<div id="site-header-wrapper"  class=" " >

			
			
			<header id="site-header" class="site-header animated-header mobile-menu-layout-default" role="banner">
																		<div id="top-area" class="top-area top-area-style-default top-area-alignment-left">
	<div class="container">
		<div class="top-area-items inline-inside">
			<div class="top-area-block textsizeLinks top-area-contacts socials-colored-hover">Text Size: <a href="#" class="afr_normal">M</a><a href="#" class="afr_large">L</a><a href="#" class="afr_xlarge">X</a></div>
							<div class="top-area-block top-area-contacts"><div class="gem-contacts inline-inside"><div class="gem-contacts-item gem-contacts-phone"><a href="tel:1-866-358-0285">1-866-358-0285</a></div><div class="gem-contacts-item gem-contacts-email"><a href="mailto:contact@dpf.org">contact@dpf.org</a></div></div></div>
									<div class="top-area-search">
			<div id="topSearch" class="vc_wp_search wpb_content_element"><div class="widget widget_search"><form role="search" method="get" id="searchformTop" class="searchform" action="https://davisphinneyfoundation.org/">
				<div>
					<input type="text" value="" name="s" id="sTop" placeholder="Search">
					 <button class="gem-button" type="submit" id="searchsubmit" value="Search">Search</button>
				</div>
			</form></div></div></div>
							<div class="top-area-block top-area-menu">
											<nav id="top-area-menu">
													</nav>
														</div>
					</div>
	</div>
</div>
									
								<div class="container">
					<div class="header-main logo-position-left header-layout-default header-style-3">
													<div class="site-title">
										<div class="site-logo" style="width:250px;">
			<a href="https://davisphinneyfoundation.org/" rel="home">
									<span class="logo"><img src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_bbd3e88102aacaa270d95cfcfc228938_1x.png" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_bbd3e88102aacaa270d95cfcfc228938_1x.png 1x,https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_bbd3e88102aacaa270d95cfcfc228938_2x.png 2x,https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_bbd3e88102aacaa270d95cfcfc228938_3x.png 3x" alt="Davis Phinney Foundation" style="width:250px;" class="default"/><img src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_8130c940b8ea713f61f560856f2e6605_1x.png" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_8130c940b8ea713f61f560856f2e6605_1x.png 1x,https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_8130c940b8ea713f61f560856f2e6605_2x.png 2x,https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/thegem-logos/logo_8130c940b8ea713f61f560856f2e6605_3x.png 3x" alt="Davis Phinney Foundation" style="width:185px;" class="small"/></span>
							</a>
		</div>
									</div>
																								<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
										<button class="menu-toggle dl-trigger">Primary Menu<span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span></button>										<ul id="primary-menu" class="nav-menu styled no-responsive dl-menu"><li id="menu-item-24887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24887 megamenu-first-element"><a href="https://davisphinneyfoundation.org/events-seminars/">Events</a></li>
<li id="menu-item-24914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24914 megamenu-first-element"><a href="https://davisphinneyfoundation.org/resources/">Resources</a></li>
<li id="menu-item-1057439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1057439 megamenu-first-element"><a href="https://davisphinneyfoundation.org/connect/">Connect</a></li>
<li id="menu-item-24969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24969 megamenu-first-element"><a href="https://davisphinneyfoundation.org/research/">Research</a></li>
<li id="menu-item-25012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25012 megamenu-first-element"><a href="https://davisphinneyfoundation.org/give/">Support</a></li>
<li id="menu-item-24814" class="menuFundraise menu-item menu-item-type-custom menu-item-object-custom menu-item-24814 megamenu-first-element"><a href="/teamdpf">Fundraise</a></li>
<li id="menu-item-24815" class="menuGive menu-item menu-item-type-custom menu-item-object-custom menu-item-24815 megamenu-first-element"><a target="_blank" href="https://secure2.convio.net/dpf/site/Donation2;jsessionid=00000000.app272a?1400.donation=form1&#038;df_id=1400&#038;mfc_pref=T&#038;NONCE_TOKEN=A5F93EE676270448A1530DC25ACDF3F5">Donate</a></li>
</ul>																			</nav>
																										</div>
				</div>
							</header><!-- #site-header -->
					</div><!-- #site-header-wrapper -->

	
	<div id="main" class="site-main">

<div id="main-content" class="main-content">

<div id="page-title" class="page-title-block custom-page-title">
	<div class="container">
					<div class="vc_row-full-width-before"></div><div id="resourceTitle" data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid researchTimeline vc_custom_1571282034455 vc_row-has-fill vc_row-no-padding"><script type="text/javascript">if (typeof(gem_fix_fullwidth_position) == "function") { gem_fix_fullwidth_position(document.getElementById("resourceTitle")); }</script><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1571272719720"><div class="wpb_wrapper"><div class="custom-title-title resourceTitleHead"><h1  style="color: #ffffff">  Spotlight on YOPD Council Member Gaynor Edwards</h1></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
			</div>
	<div class="page-title-alignment-center"></div>
</div>
<div class="block-content resourceContent ">
	<div class="container">
		<div class="panel row panel-sidebar-position-right with-sidebar">

			<div class="panel-center col-lg-9 col-md-9 col-sm-12">
				<article id="post-1061584" class="post-1061584 post type-post status-publish format-standard has-post-thumbnail category-inspiration category-yopd tag-gaynor-edwards tag-spotlight-yopd tag-yopd-council tag-young-onset-parkinsons-disease">

					<div class="entry-content post-content">
						
						    
							<div class="post-meta date-color">
								<div class="entry-meta single-post-meta clearfix gem-post-date">
									<div class="post-meta-right">

																																																	</div>
									<div class="post-meta-left">
																															<span
													class="post-meta-categories"><a href="https://davisphinneyfoundation.org/category/inspiration/" title="View all posts in Inspiration">Inspiration</a> <span class="sep"></span> <a href="https://davisphinneyfoundation.org/category/yopd/" title="View all posts in YOPD">YOPD</a></span>
																																											<span class="sep"></span> <span
													class="post-meta-date">October 13, 2020</span>
																			</div>
								</div><!-- .entry-meta -->
							</div>
							
						
						<div class="blog-post-image centered-box resourceImg"><div class="post-featured-content"><a href="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-gaynor-edwards/">		<picture>
						<img src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/10/Gaynor-thegem-blog-default.jpg" width="1170" height="540"  class="img-responsive" alt="Gaynor Edwards" />
		</picture>
		</a></div></div><p>This week, we&#8217;ve invited our <a href="https://davisphinneyfoundation.org/pf/webinar-series-yopd-council/" target="_blank" rel="noopener noreferrer"><strong>YOPD Council leaders</strong></a> (<a href="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-amy-montemarano/" target="_blank" rel="noopener noreferrer">Amy</a>, <a href="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-steve-hovey/" target="_blank" rel="noopener noreferrer">Steve</a>, Gaynor, Kat, Tom, Erin, Heather, and Kevin) to take over the blog and share their stories. We hope you&#8217;re as inspired by them as we are.</p>
<p><em>Interview with Gaynor Edwards, Davis Phinney Foundation YOPD Council Leader</em></p>
<p class="p2"><span class="s1">After a few years experiencing symptoms she attributed to stress, Gaynor Edwards visited her general practitioner and learned that the symptoms instead were caused by something neurological. Nine months of various scans later, she received a diagnosis of Young Onset Parkinson’s at the age of 42.<span class="Apple-converted-space">  </span>“‘You have Parkinson’s.’ <i>Those are three words no one wants to hear,</i>” she says. </span></p>
<p class="p2"><span class="s1">Gaynor found support and resources in the UK’s major Parkinson’s charity, but she quickly discovered that YOPD wasn’t a focus there. “<i>I thought, ‘Well, it’s needed. We need to start a charity dedicated to Young Onset. I guess I’ll have to do it.’ So, I did</i>.”</span></p>
<p class="p2"><span class="s1">Learn more about how Gaynor founded and continues to lead <a href="https://spotlightyopd.org/about/" target="_blank" rel="noopener noreferrer"><span class="s2">Spotlight YOPD </span></a>(a registered charity in the UK), how she got involved with the Davis Phinney Foundation, how she responds to challenges, and how she seeks humor in everything. </span></p>
<p><iframe src="https://www.youtube.com/embed/BR3a5kupqo4" width="880" height="495" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h3 class="p1"><span class="s1">SHOW NOTES</span></h3>
<ul class="ul1">
<li class="li1"><span class="s1">Gaynor founded Spotlight YOPD in January 2016 and says the community tries <em>“to groovy-up Young Onset a little bit. We have different stuff going on in our lives than someone who is older. It’s different for us. We want to identify and share information with people our own age going through what we’re going through.”</em><br />
</span></li>
<li class="li1"><span class="s1"><span class="s1">When she discovered the Davis Phinney Foundation, she thought it had much in common with Spotlight. <i>“You seemed young, groovy, interested, and that was it for me.”<br />
</i></span></span></li>
<li class="li1"><span class="s1"><span class="s1"><span class="s1">When faced with obstacles, be it money concerns or other people’s lack of knowledge about Parkinson’s, Gaynor looks on the bright side. <i>“You’ve got to have a little bit of fun,”</i> she says, <em>“a little bit of a giggle.”</em></span></span></span></li>
<li class="li1"><span class="s1">To someone newly diagnosed with Young Onset Parkinson’s, she would say, <i>“Don’t panic. It’s not as bleak as it first feels. Your perspective changes. It’s not a joy, but the perspective you get with any chronic illness helps you live life fully. You don’t just exist. You seize opportunities.” </i></span></li>
</ul>
<p class="p1"><span class="s1">Learn more about Gaynor and Spotlight YOPD at <a href="http://spotlightyopd.org" target="_blank" rel="noopener noreferrer"><span class="s2">spotlightyopd.org</span></a>. </span></p>
<h2 data-swp-font-size="40px">WANT TO learn more about the yopd Council?</h2>
<p>You can <a href="https://davisphinneyfoundation.org/pf/webinar-series-yopd-council/" target="_blank" rel="noopener noreferrer">register for the entire YOPD Council series here</a>. We meet on the third Thursday of every month to discuss the unique challenges of living with YOPD.</p>
					</div><!-- .entry-content -->

					
<div class="socials-sharing socials socials-colored-hover ">
	<a class="socials-item" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F" title="Facebook"><i class="socials-item-icon facebook"></i></a>
	<a class="socials-item" target="_blank" href="https://twitter.com/intent/tweet?text=Spotlight+on+YOPD+Council+Member+Gaynor+Edwards&#038;url=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F" title="Twitter"><i class="socials-item-icon twitter"></i></a>
	<a class="socials-item" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F&#038;description=Spotlight+on+YOPD+Council+Member+Gaynor+Edwards&#038;media=https%3A%2F%2Fdavisphinneyfoundation.org%2Fwp-content%2Fuploads%2F2020%2F10%2FGaynor-thegem-blog-timeline-large.jpg" title="Pinterest"><i class="socials-item-icon pinterest"></i></a>
	<a class="socials-item" target="_blank" href="http://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F" title="Tumblr"><i class="socials-item-icon tumblr"></i></a>
	<a class="socials-item" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F&#038;title=Spotlight+on+YOPD+Council+Member+Gaynor+Edwards&amp;summary=This+week%2C+we%26%238217%3Bve+invited+our+YOPD+Council+leaders+%28Amy%2C+Steve%2C+Gaynor%2C+Kat%2C+Tom%2C+Erin%2C+Heather%2C+and+Kevin%29+to+take+over..." title="LinkedIn"><i class="socials-item-icon linkedin"></i></a>
	<a class="socials-item" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fdavisphinneyfoundation.org%2Fspotlight-on-yopd-council-member-gaynor-edwards%2F&#038;title=Spotlight+on+YOPD+Council+Member+Gaynor+Edwards" title="Reddit"><i class="socials-item-icon reddit"></i></a>
</div>

						
						<div class="post-related-posts">
		<h2>Related Posts</h2>
		<div class="post-related-posts-block clearfix">
			<div class="preloader"><div class="preloader-spin"></div></div>
			<div class="related-posts-carousel">
									<div class="related-element">
						<a href="https://davisphinneyfoundation.org/yopd-exercise-community-parkinsons/"><img width="256" height="256" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/09/YOPD-exercise-Davis-Phinney-Foundation-256x256.png" class=" wp-post-image" alt="YOPD exercise - Davis Phinney Foundation" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/09/YOPD-exercise-Davis-Phinney-Foundation-thegem-post-thumb-small.png 1x, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/09/YOPD-exercise-Davis-Phinney-Foundation-thegem-post-thumb-large.png 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://davisphinneyfoundation.org/yopd-exercise-community-parkinsons/">[Video] YOPD Council: Exercise, Community, and Parkinson’s</a>								<div class='related-element-info-excerpt'>
									<p>Along with our special guest Davis Phinney, our YOPD Council recently shared advice and personal stories about the many ways&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																														<span class="post-meta-likes"><a href="#" class="zilla-likes" id="zilla-likes-1061257" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a></span>									</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">25 Sep 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://davisphinneyfoundation.org/a-primer-on-young-onset-parkinsons-disease-yopd-and-whats-coming-next/"><img width="256" height="256" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/07/YOPD-Davis-Phinney-Foundation-256x256.jpg" class=" wp-post-image" alt="YOPD Davis Phinney Foundation" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/07/YOPD-Davis-Phinney-Foundation-thegem-post-thumb-small.jpg 1x, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/07/YOPD-Davis-Phinney-Foundation-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://davisphinneyfoundation.org/a-primer-on-young-onset-parkinsons-disease-yopd-and-whats-coming-next/">A Primer on Young Onset Parkinson&#8217;s Disease (YOPD) and What&#8217;s Coming Next</a>								<div class='related-element-info-excerpt'>
									<p>If you&#8217;ve been diagnosed with YOPD, here&#8217;s what you need to know.</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																					<span class="comments-link"><a href="https://davisphinneyfoundation.org/a-primer-on-young-onset-parkinsons-disease-yopd-and-whats-coming-next/#comments">1</a></span>
																														<span class="post-meta-likes"><a href="#" class="zilla-likes" id="zilla-likes-1058621" title="Like this"><span class="zilla-likes-count">1</span> <span class="zilla-likes-postfix"></span></a></span>									</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">06 Jul 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-steve-hovey/"><img width="256" height="256" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/10/Steve_Hovey-256x256.jpg" class=" wp-post-image" alt="" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/10/Steve_Hovey-thegem-post-thumb-small.jpg 1x, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/10/Steve_Hovey-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://davisphinneyfoundation.org/spotlight-on-yopd-council-member-steve-hovey/">Spotlight on YOPD Council Member Steve Hovey</a>								<div class='related-element-info-excerpt'>
									<p>This week, we&#8217;ve invited our YOPD Council leaders (Amy, Steve, Gaynor, Kat, Tom, Erin, Heather, and Kevin) to take over&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																														<span class="post-meta-likes"><a href="#" class="zilla-likes" id="zilla-likes-1061586" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a></span>									</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">12 Oct 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://davisphinneyfoundation.org/video-yopd-work-parkinsons/"><img width="256" height="256" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/08/YOPD-work-meaning-money-and-Parkinsons-256x256.png" class=" wp-post-image" alt="YOPD - work, meaning, money and Parkinson&#039;s" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/08/YOPD-work-meaning-money-and-Parkinsons-thegem-post-thumb-small.png 1x, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/08/YOPD-work-meaning-money-and-Parkinsons-thegem-post-thumb-large.png 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://davisphinneyfoundation.org/video-yopd-work-parkinsons/">[Video] YOPD Council: Work, Money, Meaning &#038; Parkinson&#8217;s</a>								<div class='related-element-info-excerpt'>
									<p>One of the more difficult issues people who are diagnosed with Parkinson’s at a young age face is how they&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																					<span class="comments-link"><a href="https://davisphinneyfoundation.org/video-yopd-work-parkinsons/#respond">0</a></span>
																														<span class="post-meta-likes"><a href="#" class="zilla-likes" id="zilla-likes-1060808" title="Like this"><span class="zilla-likes-count">2</span> <span class="zilla-likes-postfix"></span></a></span>									</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">28 Aug 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://davisphinneyfoundation.org/listen-in-on-our-young-onset-parkinsons-disease-yopd-panel/"><img width="256" height="256" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/05/YOPD-Council-256x256.png" class=" wp-post-image" alt="YOPD Council - Davis Phinney Foundation" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/05/YOPD-Council-thegem-post-thumb-small.png 1x, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/05/YOPD-Council-thegem-post-thumb-large.png 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://davisphinneyfoundation.org/listen-in-on-our-young-onset-parkinsons-disease-yopd-panel/">Listen in on our Young Onset Parkinson&#8217;s Disease (YOPD) Panel</a>								<div class='related-element-info-excerpt'>
									<p>People with YOPD face unique issues. Listen in as a panel of people with YOPD talk about them.</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																					<span class="comments-link"><a href="https://davisphinneyfoundation.org/listen-in-on-our-young-onset-parkinsons-disease-yopd-panel/#respond">0</a></span>
																														<span class="post-meta-likes"><a href="#" class="zilla-likes" id="zilla-likes-1058560" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a></span>									</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">06 May 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
							</div>

		</div>
	</div>

					
					
				</article><!-- #post-## -->

			</div>

			<div class="sidebar col-lg-3 col-md-3 col-sm-12" role="complementary"><div class="widget-area">
	<aside id="search-2" class="widget widget_search"><h4 class="widget-title">Explore</h4><form role="search" method="get" id="searchform" class="searchform" action="https://davisphinneyfoundation.org/">
				<div>
					<input type="text" value="" name="s" id="s" />
					 <button class="gem-button" type="submit" id="searchsubmit" value="Search">Search</button>
				</div>
			</form></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title">Topics</h4>		<ul>
				<li class="cat-item cat-item-225"><a href="https://davisphinneyfoundation.org/category/ask-the-parkinsons-expert-series/" title="View all posts filed under Ask the Parkinson&#039;s Expert Series">Ask the Parkinson&#039;s Expert Series</a> (14)
</li>
	<li class="cat-item cat-item-247"><a href="https://davisphinneyfoundation.org/category/care-partners/" title="View all posts filed under Care Partners">Care Partners</a> (27)
</li>
	<li class="cat-item cat-item-123"><a href="https://davisphinneyfoundation.org/category/emotional-health/" title="View all posts filed under Emotional Health">Emotional Health</a> (59)
</li>
	<li class="cat-item cat-item-120"><a href="https://davisphinneyfoundation.org/category/exercise/" title="View all posts filed under Exercise">Exercise</a> (85)
</li>
	<li class="cat-item cat-item-848"><a href="https://davisphinneyfoundation.org/category/funded-research/" title="View all posts filed under Funded Research">Funded Research</a> (9)
</li>
	<li class="cat-item cat-item-849"><a href="https://davisphinneyfoundation.org/category/funded-research-current/" title="View all posts filed under Funded Research &#8211; Current">Funded Research &#8211; Current</a> (4)
</li>
	<li class="cat-item cat-item-1024"><a href="https://davisphinneyfoundation.org/category/healthy-communities/" title="View all posts filed under Healthy Communities">Healthy Communities</a> (2)
</li>
	<li class="cat-item cat-item-191"><a href="https://davisphinneyfoundation.org/category/inspiration/" title="View all posts filed under Inspiration">Inspiration</a> (86)
</li>
	<li class="cat-item cat-item-156"><a href="https://davisphinneyfoundation.org/category/livingwell/" title="View all posts filed under Living Well">Living Well</a> (226)
</li>
	<li class="cat-item cat-item-274"><a href="https://davisphinneyfoundation.org/category/medical/" title="View all posts filed under Medical">Medical</a> (50)
</li>
	<li class="cat-item cat-item-215"><a href="https://davisphinneyfoundation.org/category/moments-of-victory/" title="View all posts filed under Moments of Victory&reg;">Moments of Victory&reg;</a> (59)
</li>
	<li class="cat-item cat-item-307"><a href="https://davisphinneyfoundation.org/category/motor-symptoms/" title="View all posts filed under Motor Symptoms">Motor Symptoms</a> (22)
</li>
	<li class="cat-item cat-item-253"><a href="https://davisphinneyfoundation.org/category/non-motor-symptoms/" title="View all posts filed under Non-Motor Symptoms">Non-Motor Symptoms</a> (58)
</li>
	<li class="cat-item cat-item-249"><a href="https://davisphinneyfoundation.org/category/nutrition/" title="View all posts filed under Nutrition">Nutrition</a> (16)
</li>
	<li class="cat-item cat-item-311"><a href="https://davisphinneyfoundation.org/category/parkinsons101/" title="View all posts filed under Parkinson&#039;s 101">Parkinson&#039;s 101</a> (16)
</li>
	<li class="cat-item cat-item-131"><a href="https://davisphinneyfoundation.org/category/research/" title="View all posts filed under Research">Research</a> (25)
</li>
	<li class="cat-item cat-item-870"><a href="https://davisphinneyfoundation.org/category/sidekicks/" title="View all posts filed under Sidekicks">Sidekicks</a> (5)
</li>
	<li class="cat-item cat-item-160"><a href="https://davisphinneyfoundation.org/category/blog-team-dpf/" title="View all posts filed under Team DPF">Team DPF</a> (46)
</li>
	<li class="cat-item cat-item-184"><a href="https://davisphinneyfoundation.org/category/the-parkinsons-podcast/" title="View all posts filed under The Parkinson&#039;s Podcast">The Parkinson&#039;s Podcast</a> (20)
</li>
	<li class="cat-item cat-item-177"><a href="https://davisphinneyfoundation.org/category/treatments/" title="View all posts filed under Treatments">Treatments</a> (52)
</li>
	<li class="cat-item cat-item-244"><a href="https://davisphinneyfoundation.org/category/victory-summit/" title="View all posts filed under Victory Summit">Victory Summit</a> (7)
</li>
	<li class="cat-item cat-item-788"><a href="https://davisphinneyfoundation.org/category/videos/" title="View all posts filed under Videos">Videos</a> (91)
</li>
	<li class="cat-item cat-item-1017"><a href="https://davisphinneyfoundation.org/category/yopd/" title="View all posts filed under YOPD">YOPD</a> (7)
</li>
		</ul>
			</aside></div>
</div><!-- .sidebar -->
		</div>

	</div>
</div><!-- .block-content -->

</div><!-- #main-content -->


		</div><!-- #main -->
		<div id="lazy-loading-point"></div>

												<footer class="custom-footer"><div class="container"><div class="vc_row-full-width-before"></div><div id="vc_row-5f865a19b471b" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid footerNav vc_custom_1570566817104 vc_row-has-fill"><script type="text/javascript">if (typeof(gem_fix_fullwidth_position) == "function") { gem_fix_fullwidth_position(document.getElementById("vc_row-5f865a19b471b")); }</script><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1570566456789"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-24647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24647"><a href="/about">About</a></li>
<li id="menu-item-24650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24650"><a href="/moments-of-victory">Share Your Story</a></li>
<li id="menu-item-1059341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059341"><a href="https://davisphinneyfoundation.org/sidekicks/">Sidekicks<sup>&trade;</sup></a></li>
<li id="menu-item-24822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24822"><a href="/careers">Careers</a></li>
<li id="menu-item-24648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24648"><a href="/contact">Contact</a></li>
<li id="menu-item-1052776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052776"><a href="/faq">FAQ</a></li>
<li id="menu-item-24823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24823"><a href="/policies">Policies</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row-full-width-before"></div><div id="vc_row-5f865a19b618e" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid footerCols vc_custom_1570570077444 vc_row-has-fill"><script type="text/javascript">if (typeof(gem_fix_fullwidth_position) == "function") { gem_fix_fullwidth_position(document.getElementById("vc_row-5f865a19b618e")); }</script><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="gem-image gem-wrapbox gem-wrapbox-style-default gem-wrapbox-position-left" style="width: 80%;"><div class="gem-wrapbox-inner " ><img class="gem-wrapbox-element img-responsive" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/10/dpf_mark_white.png" alt=""/></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h5><span style="color: #ffffff;">Contact Us</span></h5>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #ffffff;">Davis Phinney Foundation</span></p>
<p><span style="color: #ffffff;">357 S McCaslin Blvd, Ste 105</span><br />
<span style="color: #ffffff;">Louisville, CO 80027</span><br />
<span style="color: #ffffff;">1-866-358-0285</span><br />
<span style="color: #ffffff;">contact@dpf.org</span></p>
<p><span style="color: #ffffff;">501(c)(3) Tax ID: 20-0813566</span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1580754377634"><div class="wpb_wrapper"><div class="gem-image gem-wrapbox gem-wrapbox-style-default gem-wrapbox-position-left lazy-loading" style=""><div class="gem-wrapbox-inner  lazy-loading-item"  data-ll-effect="move-up"><img class="gem-wrapbox-element img-responsive" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/footer_quote.png" alt=""/></div></div><div class="gem-image gem-wrapbox gem-wrapbox-style-default gem-wrapbox-position-left lazy-loading" style="width: 80%;"><div class="gem-wrapbox-inner  lazy-loading-item"  data-ll-effect="move-up"><img class="gem-wrapbox-element img-responsive" src="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/footer_logos-1.png" alt=""/></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="socials socials-list socials-colored-hover socials-default socials-alignment-center"><a class="socials-item" target="_blank" href="https://www.facebook.com/DPFnd/" style="color: #ffffff;"><i class="socials-item-icon facebook" style="font-size: 20px"></i></a><a class="socials-item" target="_blank" href="https://www.youtube.com/user/davisphinneyfdn/feed" style="color: #ffffff;"><i class="socials-item-icon youtube" style="font-size: 20px"></i></a><a class="socials-item" target="_blank" href="https://twitter.com/DavisPhinneyFND" style="color: #ffffff;"><i class="socials-item-icon twitter" style="font-size: 20px"></i></a><a class="socials-item" target="_blank" href="https://www.instagram.com/davisphinneyfnd/?hl=en" style="color: #ffffff;"><i class="socials-item-icon instagram" style="font-size: 20px"></i></a><a class="socials-item" target="_blank" href="https://www.linkedin.com/company/the-davis-phinney-foundation/" style="color: #ffffff;"><i class="socials-item-icon linkedin" style="font-size: 20px"></i></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row-full-width-before"></div><div id="vc_row-5f865a19b7151" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1570571118181 vc_row-has-fill"><script type="text/javascript">if (typeof(gem_fix_fullwidth_position) == "function") { gem_fix_fullwidth_position(document.getElementById("vc_row-5f865a19b7151")); }</script><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script>
document.write('<p style="text-align: center;"><span style="color: #ffffff;">©'+new Date().getFullYear()+' Davis Phinney Foundation. Proudly Powered by Goozmo. Printed on Recycled Data.</span></p>');
</script>
		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
</div></footer>
						
						
			</div><!-- #page -->

	
			<script>
			var afr_debug = false; 
			var afr_days = 30;
			var afr_elems = ["body","p","li","td","h1","h2","h3"];
			var afr_sizes = [];
			afr_sizes['n'] = 100;
			afr_sizes['l'] = 110;
			afr_sizes['xl'] = 120;
		</script>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NP36W4" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				<div style="margin-bottom: 10px">
  <label for="fbv">Choose Folder: </label>
  <div id="fbv-folder-selector" class="fbv-folder-selector" name="fbv"></div>
  <!-- <select name="fbv" id="fbv" class="fbv"> -->
    <!-- </select> -->
</div>
				<p class="max-upload-size">
				Maximum upload file size: 80 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

					<h2>Remote Upload</h2>
		<textarea class="urls-list" rows="5" cols="100" style="vertical-align: top;"></textarea>
		<button type="submit" id="thegem-remote-upload-button">Upload</button>
			</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/spotlight-on-yopd-council-member-gaynor-edwards/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/spotlight-on-yopd-council-member-gaynor-edwards/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">Copy Link</label>
			<input type="text" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
		</span>
	</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://davisphinneyfoundation.org/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Davis Phinney Foundation' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<link rel='stylesheet' id='icons-elegant-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/icons-elegant.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-lazy-loading-animations-css'  href='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/css/thegem-lazy-loading-animations.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/jquery.dlmenu.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thegem_dlmenu_settings = {"backLabel":"Back","showCurrentLabel":"Show this page"};
/* ]]> */
</script>
<script type='text/javascript'>
window.customMegaMenuSettings = [
		{
			menuItem: 21,
			urls: [/^\/thegem\/(shop|product\-category|cart|checkout|my\-account)\/.*$/],
			data: {
				backgroundImage: 'url(https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/03/2-27.jpg)',
				backgroundPosition: 'right top',
				style: 'grid',
				masonry: true,
				padding: '0px 581px 0px 0px',
                                borderRight: '0'
			}
		}
	];
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/thegem-menu_init.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/svg4everybody.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/thegem-form-elements.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/jquery.easing.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/thegem-header.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/SmoothScroll.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/functions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/fancyBox/jquery.mousewheel.pack.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox-init.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/accessibility-font-resizer//js/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/davisphinneyfoundation.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/davisphinneyfoundation.org\/wp-admin\/admin-ajax.php","nonce":"fbdb893420","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities-profilegrid-profile-labels/public/js/profilegrid-profile-labels-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/nanoscroller.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/tether.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/config.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/util.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/jquery.emojiarea.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/emoji-picker.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/shortcode.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/wp-util.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/wp-backbone.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/media-models.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"83886080b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,json,ttf,eot,woff,svg"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"d4358d2230"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive","hideVideoControlsOnLoad":"1","audioVolume":"vertical"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/davisphinneyfoundation.org\/wp-json\/","nonce":"f1d36e4f59","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/media-views.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/media-editor.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/media-audiovideo.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var show_rm_sumbmission_tab = {"registration_tab":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-footer.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/pg-password-checker.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/profilegrid-user-profiles-groups-and-communities/public/js/profile-magic-admin-power.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/jquery.touchSwipe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/jquery.carouFredSel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/thegem-related-posts-carousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/thegem/js/thegem-lazyLoading.js?ver=5.4.2'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. By continuing to use this site, you agree to our use of cookies. <a href="https://davisphinneyfoundation.org/policies/privacy/" target="_blank" id="cn-more-info" class="cn-privacy-policy-link cn-link">Privacy policy</a></span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Accept">Accept</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap" aria-label="Decline">Decline</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Accept"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->    <script>
    jQuery(document).ready(function() {
      
    });
    </script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Content Delivery Network via b9p3b5u6.stackpathcdn.com

Served from: davisphinneyfoundation.org @ 2020-10-13 19:53:29 by W3 Total Cache
-->